Meltdown and Spectre - Litecom WiKi - Litecom, Network Data VoIP

A Technology Solutions Company
Go to content

Meltdown and Spectre

Litecom, Network Data VoIP
Published by in Computers ·
On January 2, 2018, reports surfaced of a serious design flaw in Intel CPUs that could permit attackers to gain unathorized access to a computer's memory. Named "Meltdown" and "Spectre", these vulnerabilties require an update at the operating system level to fix.

All modern computers with Intel chips reportedly produced in the last 10 years appear to be affected, including those running Windows and Linux.

Update: January 5, 2018 - Released the following detection for attempts to exploit the Multiple CPU Hardwares Information Disclosure Vulnerability (CVE-2017-5753/Spectre):

Business Class / Enterprise Class
Our Passion: Engineering Successful Business Technology Solutions
Litecom L.L.C. © 2018
Back to content